Edytor strumieni Windows Media

Korzystając z programu Edytor strumieni Windows Media® firmy Microsoft®, można podzielić lub połączyć strumienie w istniejących plikach Windows Media w celu utworzenia jednego lub kilku odbiorców w nowym pliku wyjściowym. Odbiorcy odwołują się do strumienia lub zestawu strumieni w pliku składających się na zawartość odtwarzaną jednocześnie. Zazwyczaj strumień audio i wideo zawiera odbiorców. Poniżej znajdują się przykłady zadań, jakie można wykonać w programie Edytor strumieni Windows Media:

  • Łączenie strumieni z wielu plików źródeł
  • Dzielenie strumieni na osobne pliki
  • Dodawanie obsługi języka do pliku

obrazek „Uwaga” Uwaga

  • Korzystanie z programu Edytor strumieni Windows Media w przypadku pliku zabezpieczonego technologią zarządzania prawami cyfrowymi (DRM) jest niemożliwe.

Tematy pokrewne

  • Łączenie strumieni w plik
  • Dzielenie strumieni na osobne pliki
  • Dodawanie obsługi języków do pliku
  • Jak to zrobić
© 2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


Łączenie strumieni w plik

Za pomocą Edytora strumieni Windows Media można utworzyć plik z różnych plików źródłowych. Na przykład można utworzyć plik z wieloma szybkościami transmisji bitów (MBR) z kilku plików o pojedynczej szybkości transmisji bitów, jak pokazano w poniższym przykładzie.

Tworzenie pliku MBR

Można również mieszać strumienie z kilku różnych plików źródłowych. Na przykład można utworzyć plik, który używa strumienia audio z jednego pliku, a strumienia wideo z innego, jak pokazano na poniższej ilustracji.

Zastępowanie strumienia audio

Wymagania dotyczące łączenia strumieni

Podczas łączenia strumieni z różnych plików źródłowych, należy pamiętać o następujących zagadnieniach:

  • Wszystkie strumienie o tym samym typie muszą używać tego samego kodera-dekodera. Na przykład, jeśli jeden strumień audio używa kodera-dekodera Windows Media Audio 9, to wszystkie inne strumienie audio muszą używać kodera-dekodera Windows Media Audio 9.
  • Tryb kodowania musi być spójny dla każdego typu strumienia. Każdy typ strumienia (na przykład audio lub wideo) musi używać tego samego trybu kodowania (jedno- lub dwuprzebiegowe CBR, oparte na szybkości transmisji bitów VBR, oparte na jakości VBR lub oparte na szczytowej szybkości transmisji bitów VBR). Jest jednak możliwe połączenie trybów kodowania dla różnych typów strumienia. Na przykład można utworzyć plik wyjściowy, który posiada wszystkie strumienie audio używające kodowania jednoprzebiegowego CBR, oraz wszystkie strumienie wideo używające kodowania VBR opartego na szczytowej szybkości transmisji bitów.
  • Słuchacze muszą używać tego samego języka. Na przykład nie jest możliwe utworzenia pliku wyjściowego, który zawiera jednego słuchacza używającego języka angielskiego i drugiego słuchacza używającego języka francuskiego.
  • Słuchacze muszą zawierać tę samą kombinację typów strumienia. Na przykład nie jest możliwe utworzenie pliku wyjściowego zawierającego jednego słuchacza tylko ze strumieniem audio i drugiego słuchacza zarówno ze strumieniem audio jak i wideo.
  • Pliki MBR nie powinny zawierać strumieni kodowanych w trybie kodowania VBR. W przypadku tworzenia pliku MBR, strumienie źródłowe powinny używać tylko trybu CBR (jedno- lub dwuprzebiegowego), ponieważ kodowanie CBR jest zaprojektowane do zastosowania w scenariuszu przesyłania strumieniowego.

Tematy pokrewne

  • Edytor strumieni Windows Media
  • Jak to zrobić


Dzielenie strumieni na osobne pliki

Za pomocą Edytora strumieni Windows Media można podzielić strumienie znajdujące się w jednym pliku na kilka plików. Na przykład, jeśli użytkownik posiada plik MBR, który zawiera dwóch odbiorców, można utworzyć plik zawierający tylko jednego odbiorcę, tak jak pokazano na poniższej ilustracji.

Dzielenie pliku MBR

Tematy pokrewne

  • Edytor strumieni Windows Media
  • Jak to zrobić


Dodawanie obsługi języków do pliku

Można używać Edytora strumieni Windows Media w celu dodawania do pliku strumieni audio, które zawierają inne języki. Później użytkownicy mogą wybrać język, którego chcą słuchać podczas odtwarzania pliku. Poniższy przykład ilustruje sposób konfiguracji dwóch języków w jednym pliku.

Dodawanie obsługi języków

Podczas dodawania do pliku obsługi języków następujące właściwości muszą być jednakowe dla strumieni audio:

  • Szybkości transmisji bitów
  • Używane kodery-dekodery
  • Tryb kodowania (na przykład stała szybkość transmisji bitów lub zmienna szybkość transmisji bitów)
  • Format audio (częstotliwość próbkowania i liczba kanałów)

obrazek „Uwaga” Uwaga

  • Można używać programu Windows Media Encoder do kodowania plików pakietu Windows Media w różnych językach. Aby uzyskać więcej informacji dotyczących określania języka, zobacz Pomoc programu Windows Media Encoder.

Tematy pokrewne

  • Edytor strumieni Windows Media
  • Jak to zrobić


Korzystanie z pliku konfiguracyjnego

Jeśli to samo zadanie jest wykonywane wielokrotnie za pomocą Edytora strumienia Windows Media, można utworzyć plik konfiguracyjny, aby uprościć zadanie. Plik konfiguracyjny określa źródło, odbiorcę wyjściowego i nazwę pliku wyjściowego. W celu zapisania pliku konfiguracyjnego można użyć polecenia Zapisz jako w menu Plik. Aby użyć pliku, należy go po prostu otworzyć w Edytorze strumienia Windows Media.

Tematy pokrewne

  • Edytor strumieni Windows Media
  • Tworzenie pliku konfiguracyjnego


Jak to zrobić...

Ta sekcja zawiera procedury dotyczące korzystania z programu Edytor strumieni Windows Media:

  • Usuwanie pozycji z drzewa wyjściowego
  • Usuwanie pliku z drzewa źródeł
  • Konfigurowanie i tworzenie pliku wyjściowego
  • Tworzenie pliku konfiguracyjnego


Usuwanie pozycji z drzewa wyjściowego

transparent programu Windows Media Encoder

Aby usunąć pozycję z drzewa wyjściowego

  1. W drzewie wyjściowym kliknij odbiorcę lub strumień, który chcesz usunąć.
  2. Naciśnij klawisz DELETE.

Tematy pokrewne

  • Jak to zrobić...


Usuwanie pliku z drzewa źródeł

transparent programu Windows Media Encoder

Aby usunąć plik z drzewa źródeł

  1. W drzewie źródłowym kliknij plik, który ma zostać usunięty.
  2. Naciśnij klawisz DELETE.

Tematy pokrewne

  • Jak to zrobić...


Konfigurowanie i tworzenie pliku wyjściowego

transparent programu Windows Media Encoder

Aby skonfigurować i utworzyć plik wyjściowy

  1. Kliknij przycisk Źródło, aby wyświetlić odbiorców w pliku źródłowym. Powtórz ten krok dla każdego pliku źródłowego.
  2. W drzewie źródeł zaznacz pola wyboru dla pozycji, które mają być uwzględnione w pliku wyjściowym.
  3. Gdy drzewo wyjściowe zostanie odpowiednio skonfigurowane, kliknij przycisk Utwórz plik, a następnie wprowadź nazwę pliku wyjściowego.

    Kroki od 1 do 3 można powtórzyć w celu skonfigurowania dowolnej liczby plików wyjściowych przed przetworzeniem plików.

    Aby przejrzeć konfigurację odbiorców w pliku wyjściowym, należy kliknąć dwukrotnie plik. Zostanie on wyświetlony w drzewie wyjściowym.

  4. Kliknij przycisk Start.

    Odbiorcy zostaną podzieleni lub połączeni w pliku wyjściowym.

Tematy pokrewne

  • Jak to zrobić...


Tworzenie pliku konfiguracyjnego

transparent programu Windows Media Encoder

Aby utworzyć plik konfiguracyjny

  1. Skonfiguruj i utwórz plik wyjściowy.
  2. W menu Plik kliknij polecenie Zapisz jako, a następnie wpisz nazwę pliku konfiguracyjnego.

    Aby skorzystać z pliku konfiguracyjnego, wystarczy otworzyć go w Edytorze strumieni Windows Media.

Tematy pokrewne

  • Jak to zrobić
  • Konfigurowanie i tworzenie pliku wyjściowego


Ułatwienia dostępu dla osób niepełnosprawnych

Firma Microsoft jest zaangażowana w tworzenie swoich produktów i usług, tak aby były one łatwiejsze w użyciu dla każdego użytkownika. Następujące tematy dostarczają informacji o funkcjach, produktach i usługach, które ułatwiają osobom niepełnosprawnym dostęp do Edytora strumieni Windows Media:

  • Funkcje ułatwień dostępu w Edytorze strumieni Windows Media
  • Funkcje ułatwień dostępu w Pomocy Edytora strumieni Windows Media
  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu

obrazek „Uwaga” Uwaga

  • Informacje zawarte w tej sekcji dotyczą tylko użytkowników, którzy uzyskali licencję na produkty firmy Microsoft w Stanach Zjednoczonych. Jeśli uzyskano ten produkt poza granicami Stanów Zjednoczonych, pakiet użytkownika zawiera kartę z informacjami o lokalnych przedstawicielstwach firmy Microsoft, na której znajdują się adresy i numery telefonów obsługi technicznej firmy Microsoft. Można skontaktować się z lokalnym przedstawicielstwem firmy Microsoft, aby dowiedzieć się, czy produkty i usługi opisane w tej sekcji są dostępne w regionie zamieszkania użytkownika. Informacje o dostępności są przetłumaczone na inne wybrane języki, łącznie z francuskim i japońskim. Aby uzyskać więcej informacji, zobacz witrynę sieci Web firmy Microsoft.


Funkcje ułatwień dostępu w Edytorze strumieni Windows Media

Oprócz funkcji i narzędzi ułatwień dostępu w systemie Windows, następujące funkcje ułatwiają użytkownikom niepełnosprawnym dostęp do Edytora strumieni Windows Media:

  • Korzystanie ze skrótów klawiaturowych

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Korzystanie ze skrótów klawiaturowych

Korzystając z niżej wymienionych skrótów klawiaturowych, w programie Edytor strumieni Windows Media można szybko wykonać wiele typowych czynności.

Czynność | Skrót klawiaturowy
Wyświetlenie Pomocy. | F1
Przejście do przodu w obrębie opcji. | TAB
Przejście do tyłu w obrębie opcji. | SHIFT+TAB
Przewinięcie o jeden element w górę na liście. | STRZAŁKA W GÓRĘ
Przewinięcie o jeden element w dół w na liście. | STRZAŁKA W DÓŁ
Przejście na początek listy. | PAGE UP
Przejście na koniec listy. | PAGE DOWN
Odrzucenie okna dialogowego (Anulowanie). | ESC
Wykonanie polecenia odpowiadającego aktywnej opcji lub przyciskowi. | ENTER
Zaznaczenie lub usunięcie zaznaczenia elementu. | SPACJA
Wyświetlenie menu kontekstowego. | Klawisz aplikacji
Przełączenie do trybu wysokiego kontrastu. | LEFT ALT+LEFT SHIFT+PRINT SCREEN

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Funkcje ułatwień dostępu w Pomocy Edytora strumieni Windows Media

Pomoc Edytora strumieni Windows Media zawiera funkcje, które umożliwiają dostęp do programu znacznej grupie użytkowników, włącznie z użytkownikami, którzy mają ograniczoną zręczność, słaby wzrok lub są niepełnosprawni w inny sposób.

Ponadto Pomoc Edytora strumieni Windows Media jest dostępna w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Skróty klawiaturowe do korzystania z okna Pomocy

Korzystając z poniższych skrótów klawiaturowych w Pomocy, można szybko wykonać typowe zadania.

Aby to zrobić... | Użyj tych skrótów klawiaturowych...
Wyświetlić okno Pomocy. | F1
Przełączać się między tematami Pomocy oraz kartami Spis treści, Wyszukaj i Indeks. | F6
Zaznaczyć następny tekst ukryty lub hiperłącze. | TAB
Zaznaczyć poprzedni tekst ukryty lub hiperłącze. | SHIFT+TAB
Wykonać akcję dla wybranego polecenia Pokaż wszystkie, Ukryj wszystkie, tekstu ukrytego lub hiperłącza. | ENTER
Wyświetlić menu Opcje w celu uzyskania dostępu do poleceń paska narzędzi Pomocy. | ALT+O
Ukryć lub wyświetlić okienko zawierające karty Spis treści, Wyszukaj i Indeks. | ALT+O, a następnie T
Wyświetlić poprzednio otwarty temat | ALT+O, a następnie B
Wyświetlić następny temat w poprzednio wyświetlonej serii tematów. | ALT+O, a następnie F
Powrócić do podanej strony głównej. | ALT+O, a następnie H
Wstrzymać otwieranie tematu Pomocy w oknie Pomocy (przydatne jeśli chcesz wstrzymać pobieranie strony sieci Web). | ALT+O, a następnie S
Otworzyć okno dialogowe Opcje internetowe w programie Microsoft Internet Explorer, gdzie można zmienić ustawienia ułatwień dostępu. | ALT+O, a następnie I
Odświeżyć temat (przydatne w przypadku połączenia ze stroną sieci Web). | ALT+O, a następnie R
Wydrukować wszystkie tematy w książce lub tylko wybrany temat. | ALT+O, a następnie P
Zamknąć okno Pomoc. | ALT+F4

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy Edytora strumieni Windows Media


Zmienianie wyglądu tematu Pomocy

transparent programu Windows Media Encoder

Aby zmienić wygląd tematu Pomocy

  1. Aby dostosować kolory, style oraz rozmiary czcionek używanych w Pomocy, otwórz okno Pomocy.
  2. Kliknij menu Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij pozycję Dostępność. Zaznacz opcje Ignoruj kolory określone na stronach sieci Web, Ignoruj style określone na stronach sieci Web i Ignoruj rozmiary czcionek określone na stronach sieci Web. Można również użyć ustawień określonych we własnym arkuszu stylów.
  4. Aby zmienić kolory używane w Pomocy, patrz sekcja Zmienianie koloru tła lub tekstu w Pomocy. Aby zmienić czcionkę, patrz sekcja Zmienianie czcionki w Pomocy.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Edytor strumieni Windows Media


Zmienianie koloru tła lub tekstu w Pomocy

transparent programu Windows Media Encoder

Aby zmienić kolor tła lub tekstu w Pomocy

  1. Otwórz okno Pomocy.
  2. Kliknij menu Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Dostępność. Następnie zaznacz opcję Ignoruj kolory określone na stronach sieci Web. Możesz również użyć ustawień określonych we własnym arkuszu stylów.
  4. Aby dostosować kolory używane w Pomocy, na karcie Ogólne kliknij przycisk Kolory. Usuń zaznaczenie pola wyboru Użyj kolorów systemu Windows, a następnie wybierz kolory czcionki i tła, których chcesz użyć.

obrazek „Uwaga” Uwaga

  • Jeśli zmienisz kolor tła tematów Pomocy w oknie Pomocy, zmiany będą miały także wpływ na kolor tła używany podczas przeglądania strony sieci Web w programie Microsoft Internet Explorer.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Edytor strumieni Windows Media


Zmienianie czcionki w Pomocy

transparent programu Windows Media Encoder

Aby zmienić czcionkę w Pomocy

  1. Otwórz okno Pomocy.
  2. Kliknij menu Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Dostępność. Aby używać tych samych ustawień, jak te używane w instancji programu Microsoft Internet Explorer, zaznacz opcję Ignoruj style czcionek określone na stronach sieci Web i Ignoruj rozmiary czcionek określone na stronach sieci Web. Możesz również użyć ustawień określonych we własnym arkuszu stylów.
  4. Aby dostosować style czcionek używane w Pomocy, na karcie Ogólne kliknij przycisk Czcionki, a następnie kliknij styl czcionki, którego chcesz użyć.

obrazek „Uwaga” Uwaga

  • Jeśli zmienisz czcionkę tematów Pomocy w oknie Pomocy, zmiany będą miały także wpływ na czcionkę używaną podczas wyświetlania strony sieci Web w programie Microsoft Internet Explorer.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Edytor strumieni Windows Media


Produkty i usługi firmy Microsoft z ułatwieniami dostępu

Poniższe tematy zawierają informacje na temat funkcji, produktów i usług, dzięki którym ten produkt firmy Microsoft jest łatwiej dostępny dla osób niepełnosprawnych:

  • Ułatwienia dostępu w systemie Microsoft Windows
  • Dostosowywanie produktów firmy Microsoft dla osób potrzebujących ułatwień dostępu
  • Bezpłatne samouczki wykonywane krok po kroku
  • Dokumentacja firmy Microsoft w alternatywnych formatach
  • Technologia wspomagania dla systemu Windows
  • Obsługa klienta dla osób niesłyszących lub słabo słyszących
  • Uzyskiwanie dodatkowych informacji o ułatwieniach dostępu

Informacje zawarte w tej sekcji dotyczą tylko użytkowników, którzy uzyskali licencję na produkty firmy Microsoft w Stanach Zjednoczonych. Jeśli uzyskano ten produkt poza granicami Stanów Zjednoczonych, pakiet użytkownika zawiera kartę z informacjami o lokalnych przedstawicielach firmy Microsoft, na której znajdują się adresy i numery telefonów obsługi technicznej firmy Microsoft. Można skontaktować się z lokalnym przedstawicielem firmy Microsoft, aby dowiedzieć się, czy typy produktów i usług opisane w tej sekcji są dostępne w regionie użytkownika. Ułatwienia dostępu są przetłumaczone na inne wybrane języki, łącznie z francuskim i japońskim. Aby uzyskać więcej informacji, zobacz witrynę sieci Web firmy Microsoft.

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Ułatwienia dostępu w systemie Microsoft Windows

W systemy Microsoft Windows wbudowano wiele funkcji ułatwień dostępu, począwszy od wprowadzenia systemu Windows 95. Funkcje te są użyteczne dla osób mających problemy z pisaniem na klawiaturze lub używaniem myszy, które są niewidome lub mają słaby wzrok, są niesłyszące lub mają problemy ze słuchem. Te funkcje można zainstalować podczas instalacji systemu. Więcej informacji na temat funkcji ułatwień dostępu w produktach firmy Microsoft, takich jak systemy Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 i Windows 95 znajduje się w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Dostosowywanie produktów firmy Microsoft dla osób potrzebujących ułatwień dostępu

Opcje i funkcje ułatwień dostępu są wbudowane w wiele produktów firmy Microsoft, włączając w to system operacyjny Windows. Opcje i funkcje ułatwień dostępu są przydatne dla użytkowników, którzy mają problemy z pisaniem na klawiaturze lub używaniem myszy, są niewidomi lub mają słaby wzrok, są niesłyszący lub mają słaby słuch.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Bezpłatne samouczki wykonywane krok po kroku

Firma Microsoft udostępnia serię opracowanych samouczków typu krok po kroku, dzięki którym użytkownik może nauczyć się dostosowywać opcje i ustawienia ułatwień dostępu. W samouczkach zawarte są szczegółowe procedury dotyczące takiego dopasowania opcji, funkcji i ustawień, które spełni wymagania osób niepełnosprawnych i potrzebujących ułatwień dostępu. Informacje są przedstawione w formie równoległej, dzięki czemu można szybko dowiedzieć się, jak korzystać z myszy, klawiatury lub myszy w powiązaniu z klawiaturą.

Aby znaleźć samouczki wykonywane krok po kroku dotyczące produktów firmy Microsoft, należy przejść do sekcji Ułatwienia dostępu w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Dokumentacja firmy Microsoft w alternatywnych formatach

Poza standardowymi formatami dokumentacja dla wielu produktów firmy Microsoft dostępna jest w innych formatach w celu ułatwienia dostępu. W przypadku problemów z czytaniem lub obsługą materiałów drukowanych można uzyskać dokumentację dla wielu produktów firmy Microsoft w innych, łatwiej dostępnych formatach. Większość z tych podręczników można pobrać z witryny sieci Web firmy Microsoft.

Firma Microsoft tworzy indeks dostępnej dokumentacji w sekcji Ułatwienia dostępu w witrynie sieci Web firm Microsoft.

Ponadto dodatkowe publikacje firmy Microsoft można uzyskać w firmie Recording for the Blind & Dyslexic, Inc. Dokumenty te dystrybuowane są do zarejestrowanych, uprawnionych członków usługi dystrybucyjnej na kasetach audio lub dyskietkach. Kolekcja zawiera ponad 80000 tytułów, w tym dokumentację produktów Microsoft i podręczniki wydawnictwa Microsoft Press. Więcej informacji o możliwości uzyskania i dostępności dokumentacji produktów firmy Microsoft i książek wydawnictwa Microsoft Press można uzyskać pod adresem:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Numer telefonu w Stanach Zjednoczonych: (800) 221-4792
Numer telefonu poza Stanami Zjednoczonymi i Kanadą: (609) 452-0606
Faks: (609) 987-8116

Witryna sieci Web firmy Recording for the Blind & Dyslexic

Adresy witryn sieci Web mogą ulec zmianie, więc połączenie z witryną sieci Web lub innymi wymienionymi witrynami może być niemożliwe.

Tematy pokrewne

  • 7Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Technologia wspomagania dla systemu Windows

Aby ułatwić osobom niepełnosprawnym korzystanie z komputera, dostępna jest szeroka gama ułatwień dostępu lub produktów wykorzystujących technologie wspomagające.

Firma Microsoft udostępnia katalog ułatwień dostępu, który można przeszukiwać, działający w systemach operacyjnych Microsoft Windows, w sekcji Ułatwienia dostępu witryny sieci Web firmy Microsoft.

Gama różnych produktów dostępnych dla systemów MS-DOS, Windows i Windows NT obejmuje:

  • Programy powiększające wyświetlane informacje lub zmieniające ich kolor dla osób z wadami wzroku.
  • Programy opisujące informacje wyświetlane na ekranie w alfabecie Braille'a lub za pomocą syntezy mowy dla osób niewidomych lub mających problemy z czytaniem.
  • Rozwiązania sprzętowe i programowe modyfikujące działanie myszy i klawiatury.
  • Pogramy umożliwiające pisanie za pomocą myszy lub głosu.
  • Oprogramowanie do prognozowania słowa lub frazy umożliwiające użytkownikom szybsze pisanie z wykorzystaniem mniejszej ilości naciśnięć klawiszy.
  • Alternatywne urządzenia wejściowe, na przykład z jednym przyciskiem lub wykorzystujące ciśnienie wdychanego i wydychanego powietrza, dla osób które nie mogą korzystać z klawiatury ani myszy.

Aktualizowanie

Jeśli użytkownik korzysta z technologii wspomagającej, przed uaktualnieniem oprogramowania lub sprzętu należy skontaktować się z dostawcą technologii wspomagającej, aby sprawdzić zgodność z produktami zainstalowanymi na komputerze. Dostawca technologii wspomagającej może pomóc użytkownikowi nauczyć się, jak dostosować ustawienia w celu optymalizacji zgodności z wersją systemu Windows lub innymi produktami firmy Microsoft.


Obsługa klienta dla osób niesłyszących lub słabo słyszących

Jeśli użytkownik jest niesłyszący lub niedosłyszący, to poprzez usługę telefonu tekstowego (TTY/TDD) możliwy jest pełen dostęp do produktów firmy Microsoft i obsługi klienta.

Obsługa klienta

Można skontaktować się z centrum informacji o sprzedaży firmy Microsoft za pośrednictwem telefonu tekstowego, wybierając numer (800) 892-5234 pomiędzy godziną 6:30 a 17:30 czasu pacyficznego, od poniedziałku do piątku, z wyłączeniem świąt.

Pomoc techniczna

W celu uzyskania pomocy technicznej na terenie Stanów Zjednoczonych, można skontaktować się z Pomocą techniczną firmy Microsoft za pośrednictwem telefonu tekstowego pod numerem (800) 892-5234 pomiędzy godziną 6:00 a 18:00 czasu pacyficznego, od poniedziałki do piątku, z wyłączeniem świąt. Na terenie Kanady należy wykręcić numer (905) 568-9641 pomiędzy godziną 8:00 a 20:00 czasu wschodniego, od poniedziałku do piątku, z wyłączeniem świąt. Pomoc techniczna firmy Microsoft zależy od cen, terminów i warunków na miejscu oraz czasu skorzystania z usługi.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Uzyskiwanie dodatkowych informacji o ułatwieniach dostępu

Sekcja Ułatwienia dostępu witryny sieci Web firmy Microsoft zawiera informacje o technologii ułatwień dostępu, która pomaga ludziom niepełnosprawnym lepiej wykorzystać komputer do pracy, edukacji i rekreacji. Informacje w tej witrynie przynoszą korzyści ludziom niepełnosprawnym, ich przyjaciołom i członkom rodzin, ludziom w organizacjach pozarządowych, nauczycielom i adwokatom.

Darmowy comiesięczny biuletyn jest dostępny za pomocą poczty e-mail, dzięki czemu użytkownik szybko poznaje najnowsze tematy dotyczące ułatwień dostępu w produktach firmy Microsoft i w sekcji Ułatwienia dostępu witryny sieci Web firmy Microsoft.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Słownik

Aby wyszukać termin w słowniku, należy kliknąć literę alfabetu, która jest pierwszą literą szukanego terminu.

Można również przeczytać definicje terminów słownika w tekście Pomocy, klikając podkreślone łącza do terminów słownika. Po kliknięciu łącza słownika, termin słownika i jego definicja zostaną wyświetlone w oknie podręcznym. Aby zamknąć okno, należy kliknąć w dowolnym miejscu ekranu.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

Symbole

.prx

Rozszerzenie nazwy pliku profilu.

.weu

Rozszerzenie nazwy pliku konfiguracyjnego używanego przez program Skrypt kodowania Windows Media.

.wma

Rozszerzenie nazwy pliku audio w formacie Windows Media. Zawartość audio pliku jest zakodowana za pomocą kodera-dekodera Windows Media Audio.

.wme

Rozszerzenie nazwy pliku sesji programu Windows Media Encoder.

.wmv

Rozszerzenie nazwy pliku wideo w formacie Windows Media.

Powrót do początku

A

Anons

Metaplik pakietu Windows Media udostępniający odtwarzaczowi informacje wymagane do odebrania zawartości. Pliki anonsów zawierają skrypty języka Extensible Markup Language (XML).

Audio Video Interleaved (AVI)

Format plików multimedialnych służących do przechowywania dźwięku i obrazu w formacie RIFF.

Audio wielokanałowe

System reprodukcji dźwięku, w którym obsługiwanych jest kilka, zazwyczaj więcej niż dwa, kanałów dźwięku. Na przykład termin wielokanałowe audio 5.1 odnosi się do systemu dźwięku przestrzennego, w którym występuje pięć kanałów podstawowych i jeden kanał głośnika niskotonowego.

AVI

Zobacz definicję dla: Audio Video Interleaved (AVI)

Powrót do początku

B

Bez przeplotu

Połączenie pól przeplotu w klatce wideo, dzięki czemu podczas odtwarzania linie klatki wideo są rysowane po kolei.

Zobacz też: Z przeplotem

Buforowanie typu postroll

Rozszerzenie rozmiaru kodowanego wideo o określoną liczbę klatek.

Buforowanie typu preroll

Przechwytywanie lub odtwarzanie liczby klatek wideo lub porcji danych audio przez rozpoczęciem kodowania lub renderowania w celu ustabilizowania źródła. Termin używany też jako rzeczownik opisujący porcję danych, która będzie w ten sposób buforowana.

Powrót do początku

C

CBR

Zobacz definicję dla: Stała szybkość transmisji bitów (CBR)

Czas oczekiwania

Opóźnienie występujące podczas przetwarzania lub dostarczania danych.

Częstotliwość próbkowania

Częstotliwość próbkowania. Wyższa częstotliwość próbkowania (czyli więcej próbek pobranych w jednostce czasu) powoduje, że wynik cyfrowy jest bliższy oryginałowi.

Powrót do początku

E

Edytor profili

Narzędzie dostarczane z programem Windows Media Encoder, które służy do tworzenia i edytowania profili kodowania.

Zobacz też: Profil

Emisja pojedyncza

Metoda używana przez serwery multimediów do dostarczania zawartości do połączonych klientów, w której każdy klient odbiera osobny strumień. Żaden inny klient nie ma dostępu do tego strumienia.

Powrót do początku

F

Format piksela

Rozmiar i rozmieszczenie składników koloru piksela. Format jest określony przez całkowitą liczbę bitów używanych na jeden piksel i liczbę bitów używaną do przechowywania składowych kolorów: zielonego, czerwonego, niebieskiego i alfa.

Format strumieniowy

Informacje o właściwościach strumienia, takie jak użyte kodery-dekodery, szybkość i rozmiar klatek. Odtwarzacz używa formatu strumieniowego do dekodowania strumienia.

Format Windows Media

Format używany przez technologie Microsoft Windows Media (lub produkty firm trzecich zawierające licencjonowaną technologię Windows Media) do publikowania, składowania, edytowania, dystrybuowania, przesyłania strumieniowego lub odtwarzania zawartości opartej na osi czasu.

Powrót do początku

I

IEEE 1394

Zobacz definicję dla: Institute of Electrical and Electronics Engineers (IEEE) 1394

Institute of Electrical and Electronics Engineers (IEEE) 1394

Standard magistrali szeregowej o wysokiej szybkości oferujący ulepszoną łączność między komputerem a szeroką gamą urządzeń, łącznie z konsumenckimi urządzeniami audio/wideo, dodatkowymi urządzeniami magazynowania, innymi komputerami i urządzeniami przenośnymi.

Inteligentne przesyłanie strumieniowe

Typ przesyłania strumieniowego, który wykrywa warunki w sieci i dostosowuje właściwości strumienia audio lub wideo w celu uzyskania najlepszej jakości.

Internet Protocol w wersji 6 (IPv6)

Zweryfikowana wersja protokołu Internet Protocol (IP) przeznaczona do zwiększenia liczby adresów w sieci Internet. Ulepszenia obejmują 128-bitowy rozmiar adresu IP, rozszerzone możliwości routingu oraz obsługę uwierzytelniania i prywatności.

Inverse telecine

Służy do usuwania klatek, które zostały dodane podczas konwersji 24-klatkowego filmu do filmu wideo o szybkości 30 klatek na sekundę.

IPv6

Zobacz definicję dla: Internet Protocol w wersji 6 (IPv6)

Powrót do początku

K

Klatka kluczowa

Klatka wideo zawierająca wszystkie dane wymagane do skonstruowania obrazu bez odniesień do poprzednich klatek.

Zobacz też: Klatka różnicowa

Klatka różnicowa

Klatka wideo, która zawiera tylko zmiany w porównaniu do poprzedniej klatki. Odwrotnie, klatka kluczowa zawiera wszystkie dane wymagane do skonstruowania takiej klatki.

Kod czasowy

Sygnał cyfrowy stosowany dla strumienia. Sygnał przypisuje do każdej klatki wideo liczbę, która przedstawia godziny, minuty, sekundy i klatki.

Koder-dekoder

Inna nazwa to kompresor/dekompresor. Oprogramowanie lub sprzęt używane do kompresowania i dekompresowania multimediów cyfrowych.

Koder-dekoder Windows Media Audio

Koder-dekoder używany do kompresji i dekompresji strumieni audio.

Koder-dekoder Windows Media Screen

Koder-dekoder używany do kompresji i dekompresji sekwencji obrazów ekranu.

Koder-dekoder Windows Media Video

Koder-dekoder używany do kompresji i dekompresji strumieni wideo.

Kodowanie

Konwersja zawartości audio lub wideo do określonego formatu cyfrowego.

Kodowanie dwuprzebiegowe

Metoda kodowania, w której zawartość jest analizowana podczas pierwszego przebiegu, a podczas drugiego jest kodowana. Zobacz też kodowanie jednoprzebiegowe.

Kodowanie jednoprzebiegowe

Metoda kodowania, w której zawartość jest analizowana i kompresowana podczas jednego przebiegu kodera.

Zobacz też: Kodowanie dwuprzebiegowe

Kompresja

Proces usuwania nadmiarowych danych z cyfrowych plików multimedialnych lub strumienia multimediów cyfrowych w celu zmniejszenia jego rozmiaru lub lepszego wykorzystania przepustowości.

Kompresja bezstratna

Proces kompresji danych, w którym informacje są organizowane w bardziej zwartej formie i są przywracane do oryginalnego stanu podczas dekompresji.

Kompresja stratna

Proces kompresji danych, w którym informacje uznane za niewymagane są usuwane i nie można ich przywrócić podczas dekompresji. Zazwyczaj używana z plikami danych audio i wideo, w których akceptowany jest nieznaczny spadek jakości.

Powrót do początku

L

Letterbox

Format wyświetlania wideo, w którym czarne paski są wyświetlane u dołu i u góry odtwarzanego obrazu wideo. Format letterbox zachowuje oryginalny współczynnik proporcji obrazu podczas wyświetlania w oknie o innym współczynniku proporcji.

Licencja

Dane dołączone do chronionej zawartości, opisujące sposób używania zawartości.

Powrót do początku

M

MBR

Zobacz definicję dla: Wiele szybkości transmisji bitów (MBR)

Metadane

Dane dotyczące danych. Tytuł, temat, autor i rozmiar są przykładami metadanych pliku.

Metaplik pakietu Windows Media

W technologii Windows Media Technologies, plik zawierający informacje o plikach pakietu Windows Media i ich prezentacji. Rozszerzenia nazw metaplików pakietu Windows Media obejmują .asx, .wax, .wvx, .wmx i .nsc.

Modulacja kodowo-impulsowa (PCM)

Technika digitalizacji dźwięku w nieskompresowanym formacie, polegająca na przypisywaniu wartości do amplitudy sygnału w ustalonych interwałach.

Multiemisja

Metoda dostarczania zawartości, w której pojedynczy strumień jest przesyłany z serwera multimediów do wielu klientów. Klienci nie nawiązują połączenia z serwerem. Zamiast tego serwer wysyła poprzez sieć pojedynczą kopię strumienia do routerów obsługujących multiemisję, które replikują dane. Klienci mogą potem odebrać strumień, monitorując określony port i adres IP multiemisji.

Powrót do początku

N

Nagłówek

Część struktury pliku, która zawiera informacje wymagane przez aplikację do dekompresowania i renderowania zawartości. Nagłówek w pliku chronionym zawiera też informacje wymagane do pobrania licencji.

National Television Standards Committee (NTSC)

Wiodący standard telewizyjny w Stanach Zjednoczonych i Japonii. W standardzie NTSC wyświetlanych jest 30 klatek na sekundę z przeplotem, przy rozdzielczości 525 linii.

NTSC

Zobacz definicję dla: National Television Standards Committee (NTSC)

Powrót do początku

P

PAL

Zobacz definicję dla: Phase Alternating Line (PAL)

PCM

Zobacz definicję dla: Modulacja kodowo-impulsowa (PCM)

Pętla

Ciągłe powtarzanie strumienia.

Phase Alternating Line (PAL)

Wiodący standard telewizyjny w Chinach i Europie. W standardzie PAL wyświetlanych jest 25 klatek na sekundę z przeplotem, przy rozdzielczości 625 linii.

Plik formatu strumieniowego

Plik używany przez odtwarzacz do dekodowania strumienia multiemisji.

Zobacz też: Format strumieniowy

Plik konfiguracyjny

Plik tekstowy używany przez Skrypt kodowania Windows Media określający zawartość, która będzie kodowana i opcje wiersza poleceń, które zostaną wywołane.

Plik pakietu Windows Media

Plik zawierający dane audio, wideo lub skryptów w formacie Windows Media. W zależności od zawartości i przeznaczenia pliki pakietu Windows Media mają różne rozszerzenia nazw, takie jak: .wma, .wme, .wms, .wmv, .wmx, .wmz lub .wvx.

Podpis

Tekst towarzyszący obrazom lub filmom wideo, będący dodatkowym opisem lub transkrypcją tekstu mówionego.

Polecenia skryptów

Nazwane dane skojarzone z określonym czasem w zawartości opartej na formacie Windows Media. Dane mogą być wykorzystywane przez odtwarzacze do wykonania określonej akcji, takiej jak otwieranie strony sieci Web.

Profil

Grupa ustawień pasujących do typu zawartości i szybkości przesyłania bitów w odpowiednich koderach-dekoderach audio i wideo.

Próbkowanie

Proces pomiaru amplitudy sygnału analogowego w regularnych odstępach czasu w celu konwersji sygnału analogowego do formatu cyfrowego.

Przepustowość

Zdolność sieci do przesyłania określonej ilości danych w określonym czasie.

Punkt publikacji

Zorganizowana lokalizacja w pamięci, która dokonuje translacji żądań klientów dotyczących zawartości na ścieżkę fizyczną na serwerze przechowującym zawartość. Punkt publikacji w istocie działa jako przekierowywacz.

Powrót do początku

R

RGB

Model koloru opisujący informacje o kolorze za pomocą wartości intensywności kolorów – czerwonego (R), zielonego (G) i niebieskiego (B) – z których powstaje kolor.

Powrót do początku

S

Stała szybkość transmisji bitów (CBR)

Charakterystyka strumienia danych, w której szybkość transmisji bitów pozostaje prawie jednorodna w całym strumieniu.

Zobacz też: Zmienna szybkość transmisji bitów (VBR)

Strumień

Multimedia cyfrowe, które są dostarczane w sposób ciągły przez sieci.

Szybkość klatek

Liczba klatek wideo wyświetlanych w ciągu sekundy. Większa szybkość klatek przeważnie sprawia, że ruch w filmie jest płynniejszy.

Szybkość transmisji bitów

Liczba bitów przesyłanych w ciągu sekundy.

Ściąganie

Dostarczanie danych do klienta tylko na jego żądanie.

Powrót do początku

T

Telecine

System konwersji filmu do wideo, który dodaje ramki do wideo w celu kompensacji różnic w szybkościach klatek między filmem a wideo.

Powrót do początku

U

UDP

Zobacz definicję dla: User Datagram Protocol (UDP)

UNC

Zobacz definicję dla: Universal Naming Convention (UNC)

Universal Naming Convention (UNC)

Pełna nazwa zasobu w sieci. Odpowiada składni \\nazwaserwera\nazwaudziału, gdzie nazwaserwera jest nazwą serwera, a nazwaudziału jest nazwą udostępnionego zasobu. Nazwy plików i katalogów w konwencji UNC mogą zawierać również ścieżkę do katalogu pod nazwą zasobu, według następującej składni: \\nazwaserwera\nazwaudziału\katalog\nazwapliku.

User Datagram Protocol (UDP)

Protokół transportu bezpołączeniowego w stosie protokołu TCP/IP, używany gdy dopuszczalna jest utrata niektórych pakietów, na przykład w strumieniach multimediów cyfrowych.

Powrót do początku

V

VBR

Zobacz definicję dla: Zmienna szybkość transmisji bitów (VBR)

Powrót do początku

W

Wiele szybkości transmisji bitów (MBR)

Charakterystyka strumienia dźwięku, w której zawartość jest kodowana z kilkoma różnymi szybkościami transmisji bitów w celu optymalizacji dostarczania zawartości.

Współczynnik proporcji

Stosunek szerokości obrazu do jego wysokości.

Wypychanie

Dostarczanie danych do klienta bez żądania klienta dotyczącego tych danych.

Powrót do początku

Y

YUV

Model koloru opisujący informacje o kolorze za pomocą składników jego jaskrawości (luminancja lub Y) i koloru (chrominancja lub U i V).

Powrót do początku

Z

Z przeplotem

Wyświetlanie klatki wideo w dwóch polach. Jedno pole zawiera parzyste linie klatki, a drugie pole zawiera nieparzyste linie klatki. Podczas odtwarzania najpierw wyświetlane są linie jednego pola, a następnie linie drugiego pola.

Zakres dynamiki

Różnica (w decybelach) między najcichszym i najgłośniejszym dźwiękiem w pojedynczym elemencie zawartości audio.

Zawartość

Audio, wideo, obrazy, tekst lub inne informacje znajdujące się w cyfrowym pliku multimedialnym lub strumieniu.

Zmienna szybkość transmisji bitów (VBR)

Charakterystyka strumienia danych, w której szybkość transmisji bitów zmienia się w zależności od złożoności danych.

Znacznik

Ciąg tekstowy skojarzony z odpowiednim czasem w zawartości opartej na formacie Windows Media. Znaczniki często wskazują odpowiednie punkty rozpoczęcia odtwarzania, takie jak początek nowej sceny.

Źródło

Zawartość audio i wideo, która może zostać przechwycona lub zakodowana z pliku lub urządzeń zainstalowanych w komputerze.

Powrót do początku


Uwaga prawna

Informacje zawarte w tym dokumencie, w tym również adresy URL i inne odwołania do witryn sieci Web, mogą ulec zmianie bez powiadomienia. O ile nie zaznaczono inaczej, przykładowe firmy, organizacje, produkty, nazwy domen, adresy e-mail, logo, osoby, miejsca i zdarzenia opisane w tym dokumencie są fikcyjne i istnienie jakiegokolwiek związku z rzeczywistymi firmami, organizacjami, produktami, nazwami domen, adresami e-mail, logo, osobami, miejscami lub zdarzeniami nie jest zamierzone i nie powinno być zakładane. Za przestrzeganie wszelkich odpowiednich praw autorskich odpowiada użytkownik. Niezależnie od praw wchodzących w zakres praw autorskich, żadnej części tego dokumentu nie można powielać, przechowywać lub wprowadzać do systemów wyszukiwania informacji ani też przekazywać w żadnej formie lub za pomocą jakichkolwiek urządzeń (elektronicznych, mechanicznych, fotokopiujących, rejestrujących lub innych) w jakimkolwiek celu, bez pisemnej zgody firmy Microsoft Corporation.

Firma Microsoft może posiadać patenty, zgłoszenia patentowe, znaki towarowe, prawa autorskie lub inne prawa własności intelektualnej dotyczące treści tego dokumentu. Z wyjątkiem przypadków wyraźnie określonych w jakiejkolwiek pisemnej umowie licencyjnej firmy Microsoft, udostępnienie tego dokumentu nie jest równoznaczne z udzieleniem użytkownikowi jakichkolwiek licencji na wymienione patenty, znaki towarowe, prawa autorskie lub inną własność intelektualną.

© 2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 i Win32s są zastrzeżonymi znakami towarowymi lub znakami towarowymi firmy Microsoft Corporation, zarejestrowanymi w Stanach Zjednoczonych i/lub w innych krajach.

Nazwy rzeczywistych firm i produktów wymienionych w tym dokumencie mogą być znakami towarowymi ich odpowiednich właścicieli.